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Opening Microsoft Word 2007 in the practical room 

1. Nyelvi beállítások az Office 2007-hez (Language settings for Office 2007 (not 2003))→ 

English. 

2. Double click on the Word 2007 icon on your desktop. 

3. View /  Zoom / Page width. 

4. View / Show/Hide / Turn on the ruler (check the checkbox). 

5. Home / Paragraph / Show paragraph marks and other hidden formatting symbols (top right 

icon). 

6. Set the margins (you can use a real ruler). 

Screen Layout 

 

 

 

 

 

    The Microsoft Office Button  

 

You click on it to see these options: New, Open, Save, Save As, Print, Prepare,  

Send, Publish and Close. 

  

Microsoft 

Office button 

Quick Access Toolbar 

Ribbon 

View choices 

Cursor 

Scroll bar 
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The Ribbon  

The Ribbon is the panel above the document. It has seven tabs: Home, Insert, Page Layout, 

References, Mailings, Review, and View. Each tab is divided into groups. The groups are collections of 

features designed to perform functions. Commonly used features are displayed on the Ribbon, to 

view additional features within each group, click on the arrow at the bottom right of each group. A 

blue information box will pop up just below where you stop your pointer.  

 

Home: Clipboard, Fonts, Paragraph, Styles, and Editing.  

Insert: Pages, Tables, Illustrations, Links, Header & Footer, Text, and Symbols 

Page Layout: Themes, Page Setup, Page Background, Paragraph, Arrange 

References: Table of Contents, Footnote, Citation & Bibliography, Captions, Index, and Table of 

Authorities 

Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview Results, Finish 

Review: Proofing, Comments, Tracking, Changes, Compare, Protect 

View: Document Views, Show/Hide, Zoom, Window, Macros  

To remove the toolbar, right click on the blue section beside the Ribbon. Choose Minimize the 

Ribbon. To view again, do the same. 

Quick Access Toolbar 

 

The quick access toolbar is a customizable toolbar that contains commands that you may want to use 

frequently.  You can add items to it. Right click on any item in the Office Button or the Ribbon and 

click on Add to Quick Access Toolbar and a shortcut will be added to the Quick Access Toolbar. 

Moving in the text 

The Cursor  

The cursor is the short verical flashing line on your screen.  

• The cursor shows you where you will start typing in a Word document.  

• When you are using the Tools in Microsoft Word your cursor will change to an arrow. This is 

called a pointer.  

Scrolling  

• Your scroll bar is at the right-hand side of your screen.  

• Click on the up/down arrow to go up/down the page.  

Hold down the left mouse button to scroll up and down the screen more quickly. 
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Using the Keyboard in MS Word  

• The arrow keys on your keyboard move your cursor around.  

• To make a letter a capital letter:  

• Hold down the Shift and the letter key at the same time. 

• For the signs on your keyboard: 

• Hold down the Shift and the number key at the same time.  

• The Shift keys are on both sides of the keyboard. 

• The Space bar makes spaces between words when typing. Tap the bar one time to make a 

space.  

• Use the Enter key to move your cursor to finish the line and make a new one.  

• The Backspace key deletes everything to the left of the cursor.  

• The Delete key will erase everything to the right of the cursor.  

• To make the cursor go to the end of the line press End. 

• To make the cursor go to the start of a line press Home. 

• To make the cursor go to one page up/down press Page Up/Page Down. 

• To make the cursor go to the top/end of the document press Ctrl+Home/Ctrl+End. 

Selecting text 

 

• Put the cursor at the beginning or end of the words you want to select.  

• Put your finger on the left mouse button.  

• Hold down the left mouse button.  

• Move the mouse across the words.  

• Lift up your finger.  

• The word will be highlighted in blue. When this is done, you can move words or change the 

size, the colour, and the style of the words on the computer.  

Alternatives 

To select a word, double click within the word. 

To select a paragraph, triple-click within the paragraph. 

To select the entire document:  Home/Editing/Select/Select All or press Ctrl+A 

To Deselect  

Click your mouse on any WHITE part of the page to deselect.  
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Basic  actions with documents 

Create a New Document 

There are several ways to create new documents, open existing documents, and save documents in 

Word: 

Microsoft Office Button / New / Blank document 

Opening an Existing Document 

Microsoft Office Button -> Open -> Choose from the list  

Saving a Document 

Microsoft Office Button/ Save or Save as 

or 

Press Ctrl+S on the keyboard,  

or 

Click the File icon on the Quick Access Toolbar  

Working on Multiple Documents 

 

Several documents can be opened.  All open documents will be listed in the View Tab of the Ribbon 

when you click on Switch Windows.  The current document has a checkmark beside the file name.  

Select another open document to view it.    
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Document Views 

 

• Print Layout:  This is a view of the document as it would appear when printed.  It includes all 

tables, text, graphics, and images. 

• Full Screen Reading:  This is a full view length view of a document.  Good for viewing two 

pages at a time. 

• Web Layout:  This is a view of the document as it would appear in a web browser. 

• Outline:  This is an outline form of the document in the form of bullets. 

• Draft:  This view does not display pictures or layouts, just text. 

• To view a document in different forms, click the document views shortcuts at the bottom of 

the screen or: 

• Click the View Tab on the Ribbon 

• Click on the appropriate document view.  

Close a Document 

 

Microsoft Office Button / Close 

Editing document 

 

 

Inserting Additional Text: 

• Type Text:  Put your cursor where you want to add the text and begin typing 

• Copy and Paste Text:  Highlight the text you wish to copy and right click and click Copy (or 

Ctrl+C), put your cursor where you want the text in the document and right click and click 

Paste (or Ctrl+V). 

• Cut and Paste Text:  Highlight the text you wish to cut and right click and click Cut (or Ctrl+X) 

, put your cursor where you want the text in the document and right click and click Paste (or 

Ctrl+V). 

Editing 

Clipboard 
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• Drag Text:  Highlight the text you wish to move, click on it and drag it to the place where you 

want the text in the document. 

You can also use the Clipboard group on the Ribbon (Home tag).  

Search and Replace Text 

To find a particular word or phrase in a document: 

• Editing / Find  

To  find and replace a word or phrase in the document: 

• Editing / Replace 

Undo Changes 

 

Click the Undo Button on the Quick Access Toolbar. 
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Formatting text 

On the Home Tab of the Ribbon, there are several areas controlling the style of the document:  Font, 

Paragraph, and Styles. A style is a format enhancing tool that includes font typefaces, font size, 

effects (bold, italics, underline, etc.), colors and more.   

 

 

Change Font Typeface and Size 

Click the arrow next to the font name and choose a font and size. 

 

You can preview how the new font will look by highlighting the text, and hovering over the new font 

typeface. 

Font Styles and Effects 

 

Font styles are predefined formatting options that are 

used to emphasize text: Bold, Italic, and Underline.   

• Select the text and click the Font Styles included 

on the Font Group of the Ribbon, or 

• Select the text and right click to display the font 

tools  

Home 

Font, Paragraph, Styles 

Font and size 
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Change the spacing between characters 

Selecting Expanded or Condensed alters the spacing between all selected letters by the same 

amount. Kerning alters the spacing between particular pairs of letters. 

Expand or condense the space evenly between all the selected characters 

• Select the text that you want to change.  

• On the Home tab, click the Font Dialog Box Launcher, and then click the Character Spacing 

tab.  

• In the Spacing box, click Expanded or Condensed, and then specify how much space you want 

in the By box.  

Change Text Color 

• Select the text and click the Colors button 

included on the Font Group of the Ribbon, 

or 

• Highlight the text and right click and 

choose the colors tool.   

• Select the color by clicking the down arrow 

next to the font color button. 

Highlight Text 

• Select the text 

• Click the Highlight Button on the 

Font Group of the Ribbon, or 

• Select the text and right click and 

select the highlight tool 

• To change the color of the highlighter 

click on down arrow next to the highlight button. 

Copy Formatting 

 

If you have already formatted text the way you want it and would like another portion of the 

document to have the same formatting, you can copy the formatting.  To copy the formatting, do the 

following: 

• Select the text with the formatting you want to copy. 

• Copy the format of the text selected by clicking the Format Painter button on the Clipboard 

Group of the Home Tab 

• Apply the copied format by selecting the text and clicking on it. 

Clear Formatting 

 

• Select the text you wish to clear the formatting. 

• Click the Styles dialogue box on the Styles Group on 

the Home Tab. 

• Click Clear All. 
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Make a Hyperlink 

• Select the text you wish to by a hyperlink. 

• Click the Insert tab. 

• Click on Hyperlink and OK. 

Insert current Date and Time 

• Click the Insert tab. 

• Click on Date & Time. 

• Select the appropriate language and format. 

 

 

 

Formatting Paragraphs 

Formatting paragraphs allows you to change the look of the overall document.  You can access many 

of the tools of paragraph formatting by clicking the Page Layout Tab of the Ribbon or the Paragraph 

Group on the Home Tab of the Ribbon. 

Change Paragraph Alignment 

 

• Click the Home Tab 

• Choose the appropriate button for alignment on 

the Paragraph Group. 

o Align Left:  the text is aligned with your 

left margin 

o Center:  The text is centered within your 

margins 

o Align Right:  Aligns text with the right margin 

o Justify:  Aligns text to both the left and right margins. 

Indent Paragraphs 

 

Indenting paragraphs allows you set text within a paragraph at different margins. There are several 

options for indenting: 

• First Line:  Controls the left boundary for the first line of a paragraph 

• Hanging:  Controls the left boundary of every line in a paragraph except the first one 

• Left:  Controls the left boundary for every line in a paragraph 

• Right:  Controls the right boundary for every line in a paragraph 

Page Layout 

Paragraph 
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To indent paragraphs, you can do the following:  

• Click the Indent buttons to control the indent.   

• Click the Indent button repeated times to 

increase the size of the indent. 

 

• Click the dialog box of the Paragraph Group 

• Click the Indents and Spacing Tab  

• Select  your indents 

Alignment also can be changed within this Tab. 

Change Spacing Between Paragraphs and 

Lines 

 

• Select the paragraph or paragraphs you 

wish to change. 

• On the Home Tab, Click the Paragraph 

Dialog Box 

• Click the Indents and Spacing Tab 

• In the Spacing section, adjust your spacing 

accordingly  

Add Borders and Shading 

You can add borders and shading to paragraphs  

and entire pages.    

• Select the area of text where you want the 

border or shading. 

• Click the Borders Button on the Paragraph 

Group on the Home Tab  

• Choose the Border and Shading  

• Choose the appropriate options 

 

 

Drawing horzontal line 

• Put your cursor where you want to add the horizontal line. 

• Click the Borders Button on the Paragraph Group on the Home 

Tab  

• Choose the Horizontal line  

• Click on the line 

• Choose the appropriate options in the pop up window. 
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Styles 

The use of Styles in Word will allow you to quickly format a 

document with a consistent and professional look.  Styles can 

be saved for use in many documents. 

Apply Styles 

There are many styles that are already in Word ready for you 

to use.  To view the available styles click the Styles dialog box 

on the Styles Group in the Home Tab.  To apply a style: 

1. Select the text 

2. Click the Styles Dialog Box, or Styles Drop Down 

menu 

3. Click the Style you choose 

 

Creating New Styles 

 

• Click the Styles Dialog Box 

• Click the New Style Button 

• Complete the New Style dialog box.   

At the bottom of that dialog box, you can choose to add this to the Quick Style List or to make it 

available only in this document. 

New Quick Style 

• Insert your cursor anywhere in the text formatted as the chosen style 

• Click the Styles dialog box 

• Click on New style and click on Add to Quick Style list and OK. 

Style Inspector 

To determine the style of a particular section of a document: 

• Insert cursor anywhere in the text that you want to explain the style 

• Click the Styles Drop Down Menu 

• Put the arrow on the bordered style. The formatting options will appear in a text box. 

 

 

 

New Style 
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Set, edit, or clear tabs 

Set the tab stops 

With the ruler it is possible to set manual tab stops at the left side, middle, and right side of your 

document.  

Note: If you don't see the horizontal ruler that runs along the top of the document, click the View 

Ruler button at the top of the vertical scroll bar. 

It is easy to set tabs by clicking the tab selector at the left end of the ruler until it displays the type of 

tab that you want and then clicking the ruler at the location you want. Tab types: 

 A Left Tab stop sets the start position of text that will then run to the right as you type. 

 A Center Tab stop sets the position of the middle of the text. The text centers on this 

position as you type. 

 A Right Tab stop sets the right end of the text. As you type, the text moves to the left. 

 A Decimal Tab stop aligns numbers around a decimal point. Independent of the number of 

digits, the decimal point will be in the same position.  

 A Bar Tab stop doesn't position text. It inserts a vertical bar at the tab position. 

 

For more precise positions, use the Tabs dialog box:  double-click any tab stop on the ruler, or: 

• On the Page Layout tab, click the Paragraph Dialog Box Launcher. 

• At the bottom of Paragraph dialog box, click Tabs. 

Add leaders between tab stops 

You can add dot leaders between tab stops or choose other formatting 

options in the Tabs dialog box. 

• Type the text that you want. 

• On the horizontal ruler, set the tab stop that you want. 

• On the Page Layout tab, click the Paragraph Dialog Box Launcher. 

• In the Paragraph dialog box, click Tabs. 

• Under Leader, click the leader option that you want. 

When you press ENTER to start a new line, the formatted tab stop is available on the new line. 

View ruler button 

Tab selector Tab 
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Adding Tables 

Create a Table: 

• Place the cursor on the page where you want the new table 

• Click the Insert Tab of the Ribbon 

• Click the Tables Button on the Tables Group.  You can 

create a table one of four ways: 

o Highlight the number of row and columns 

o Click Insert Table and enter the number of rows 

and columns 

o Click the Draw Table, create your table by clicking 

and entering the rows and columns 

o Click Quick Tables and choose a table 

 

Enter Data in a Table: 

• Place the cursor in the cell where you wish to enter the 

information.  Begin typing. 

Modify the Table Structure and Format a Table 

• Click the table and notice that you have two new tabs on the Ribbon:  Design and Layout.  

These pertain to the table design and layout. 

 

On the Design Tab, you can choose: 

• Table Style Options 

• Choose Table Styles 

• Shading and Borders  

 

To format a table, click the table and then click the Layout Tab on the Ribbon.  This Layout tab allows 

you to: 

• View Gridlines and Properties (from the Table Group) 

• Insert Rows and Columns (from the Rows & Columns Group) 

• Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 

• Merge or Split Cells (from the Merge Group) 

• Increase and Decrease cell Height and Width size (Cell Size Group) 

• Align text within the cells and change text directions (Alignment Group) 
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Graphics 

You can insert special characters, symbols, pictures, illustrations, and watermarks. 

 

 

Symbols and Special Characters: punctuation, spacing, or typographical  

• Place your cursor in the document where you want the symbol 

• Click the Insert Tab on the Ribbon 

• Click the Symbol button on the Symbols Group 

• Choose the appropriate symbol. 

 

Illustrations, Pictures, and SmartArt 

To insert illustrations: 

• Place your cursor in the document where you want the illustration/picture 

• Click the Insert Tab on the Ribbon 

• Click the Clip Art/ Picture /Smart Art Button 

• The dialog box will open on the screen and you can search for clip art / picture / smart art. 

• Choose the illustration you wish to include 

To insert a picture: 

• Place your cursor in the document where you want the illustration/picture 

• Click the Insert Tab on the Ribbon 

• Click the Picture Button 

• Browse to the picture you wish to include 

• Click the Picture 

• Click Insert 

Resize Graphics  

All graphics can be resized by clicking the image and clicking one corner of the image and dragging 

the cursor to the size you want the picture. 

•  

 

  

Picture Symbols and special characters 
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Page Formatting 

 

 

 

Modify Page Margins: 

• Click the Page Layout Tab on the Ribbon 

• On the Page Setup Group, Click Margins 

• Click a Default Margin, or 

• Click Custom Margins and complete the dialog box. 

 

Orientation, Size of the Page, or Columns: 

• Click the Page Layout Tab on the Ribbon 

• On the Page Setup Group, Click the Orientation, Size, or Columns drop down menus 

• Click the appropriate choice 

 

Page Border and Color 

• Click the Page Layout Tab on the Ribbon 

• On the Page Background Group, click the Page Colors or Page Borders drop down menus 

 

Insert Common Header and Footer Information 

To insert Header and Footer information such as page numbers, date, or title, first, decide if you 

want the information in the header (at the top of the page) or in the Footer (at the bottom of the 

page), then: 

• Click the Insert Tab on the Ribbon 

• Click Header or Footer 

• Choose a style 
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Footnotes 

Footnotes are sometimes necessary for providing additional information in your document. They 

normally use a superscript number as a marker, making it easy for the reader to simply look down 

from the text to the notes at the bottom to gather further information. Word automatically keeps 

track of the numbering and placement of the footnotes for you, making this a painless task to 

perform when writing that thesis, book, or scientific paper. To insert footnotes into your Word 

document, do the following… 

• Click the place in your document that you wish to place the insertion point for the reference 

mark to the footnote. 

•  In the Ribbon, click the References tab. 

•  In the Footnotes section, click Insert Footnote. Word will insert the reference mark at the 

point you selected and then take you to the bottom of the page. 

• Type your footnote. 

• When you are done, right-click the footnote and select Go to Footnote to take you back to 

the insertion point in the main body so you can continue working on your document. 

Bulleted and Numbered Lists 

Lists allow you to format and organize text with numbers, bullets, or in an outline. Bulleted lists have 

bullet points, numbered lists have numbers, and outline lists combine numbers and letters 

depending on the organization of the list.  

 

 

 

To create a list from an existing text: 

• Select the text you wish to make a list 

• From the Paragraph Group on the Home Tab, Click the Bulleted or Numbered Lists button 

New list 

• Place your cursor where you want the list in the document 

• Click the Bulleted or Numbered Lists button  

• Begin typing 

Nested Lists 

A nested list is list with several levels of indented text. To create a nested list: 

• Create your list following the directions above 

• Click the Increase or Decrease Indent button 

 

Bulleted list Numbered list 

Increase ident Decrease ident 
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Formatting Lists 

The bullet image and numbering format can be changed by using the Bullets or Numbering dialog 

box. 

• Select the entire list to change all the bullets or 

numbers, or 

Place the cursor on one line within the list to 

change a single bullet 

• Right click 

• Click the arrow next to the bulleted or numbered 

list and choose a bullet or numbering style. 
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Microsoft PowerPoint 2007 (PDF Tutorial) 

 

Created by 

Dawn Rauscher 

 

Note on Version: This tutorial was created with Microsoft PowerPoint 2007 

which could make some screens different from other versions of Microsoft PowerPoint. 
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Follow the steps below to create the presentation shown above. 

1. Open Microsoft PowerPoint 

2. Format the slide 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2.1 Click 

Layout > Title 
 

2.3 Click 

The Aspect Design 
Template 2.2 Click 

The Design Tab 

2.0 Slide Design 4.0 Edit Slide Master 6.0 New Slide 8.0 Slide Transitions 

6.0 Insert Image 
5.0 Insert Text 9.0 Animations 
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3. Save the File 
 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. Edit the Slide Master 
 

 
 
 
 

3.1 Click the 
save icon 

3.3 Click 
Save 

3.2 Enter NativeAmericanLit 
for file name 

Note:  Save your work frequently to prevent data loss. 

4.1 Click 
View 

4.2 Click Slide 
Master 
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4.3 Highlight 
the text 

4.4 Click on the 
font color icon 

4.5 Click on the color Red, 
Accent, Darker 25% 

4.6 Click on the 
Insert tab 

4.7 Click on  
Clip Art 

4.8 Enter native 
american under 
Search for 

4.9 Scroll down and 
click thumbnail to 
insert image 
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5. Enter the text 
 
 
 
 
 
 
 
 
 

 

 

 

 

 

 

 

 

4.10 Click and drag 
image to location 

4.11 Click Close 
Master View 

5.1 Click and enter 
the title for the 
presentation 

5.2 Type Native 
American Literature 

5.3 Click the 
Insert tab 

5.4 Click the 
Text Box Icon 
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6. Create a New Slide 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5.5 The text box will 
expand as you enter 
text 

5.6 Click and drag to 
highlight the text 

5.7 Set the font 
size to 28 

6.1 Click the New 
Slide icon 

6.2 Click the Title 
and Content slide 

6.3 Click and enter 
Fast Facts for the title 
of the new slide 
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6.4 To add content, 
click and begin typing 
the list 

6.5 View of 
completed list 

6.7 Click on  
Clip Art 

6.6 Click on the 
Insert tab 
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7. Additional Skills 

 

 

 

 

 

 

 

 

 

6.8 Search for 
Myths 

6.9 Click 
thumbnail to 
insert image 

6.10 Resize and 
move image as 
needed 

7.1 Follow the same 
steps from 6.0 to 
create the 
remaining slides 

Search for story 
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Search for 
mountains 

Search for 
coyote 
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8. Slide transitions 

 

 

 

 

 

 

 

 

 

 

 

 

 

Search for 
questions 

8.1 Click the thumbnail of 
the first slide 

8.3 Click the fades smoothly 
transition.  Note:  For the remaining 
slides, you can choose other 
transitions. 

8.2 Click the 
Animation tab 

8.4 Click  
Apply to All 
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9. Animations 

 

 

 

 

 

 

 

 

8.5 Click the thumbnail 
of the third slide 

8.6 Set the time to 
20 seconds 

15 seconds 25 seconds 30 seconds 

8.7 Follow steps 8.5 and 8.6 to set the timing 
for the remaining slides 

9.1 Click the thumbnail 
of the second slide 

9.2 Click the custom 
animation button 
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9.3 Click the text 
box to select it 

9.4 Click the  
Add Effect button 

9.5 Click on  
Entrance 

9.6 Click on  
Fly In 

9.7 Change direction 
to From Right 9.8 Change the 

speed to Medium 

9.9 Click the thumbnail 
of the third slide 

9.10 Click the text box.  Hold down the 
ctrl key and click the picture 
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10. View the slide show 

 

 

 

 

 

 

 

 

 

11. Printing 

 

 

 

9.11 Click Add Effect > 
Entrance > Diamond 

9.12 Change the Direction to 
out and the Speed to slow 

9.13 Continue this animation scheme for the remaining slides 

10.2 Click  
From Beginning 

10.1 Click  
the Slide Show 
tab 

10.3 Press the Esc key to stop the show 

11.1 Click  
The Office Button 
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11.2 Use these 
settings to print 
each slide 
separately 

11.3 Use these 
settings to print 
handouts 
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